facebook1   youtube1   twitter1   instagram   linkedin1   pinterest1

logosmallNOTICE:  If you are not a free registered member of the site, you will not see the photos in the forum, and you won't be able to access our premium member content. Please consider joining our community!

shifting problem

13 Sep 2020 18:07
MotoDave0
Sportsman
Sportsman
Posts: 60
More
Topic Author
shifting problem #1
Hi All,
A question for the Guru's..
Took bikes out for a test run the other day. The MX360 was running great, shifting thru the gears. Then I stopped and was going to practice a start. The bike would only go into 1st gear from neutral and back. any ideas on what this is?
Again the motorcycle was shifting fine through all gears and this just happened.
Thanks,
Dave

74 MX250 in a Profab frame
70 AT1 in a Trackmaster frame
72 RT2MX
72 DT2MX
74 MX360

Future rebuilds:
73 AT3
74 YZ80
71 JT1L 60

Please Log in or Create an account to join the conversation.

13 Sep 2020 21:55
RT325
Collector
Collector
Posts: 5321
More
shifting problem #2
No ideas yet that make sense. Plunger & spring still in place underneath on the left. Unusual thing to happen. What do you feel when pulling the lever up, as to go to second gear. Is it solid or does it move fully but feel like its not hooking the pins.

Please Log in or Create an account to join the conversation.

14 Sep 2020 19:41
MotoDave0
Sportsman
Sportsman
Posts: 60
More
Topic Author
shifting problem #3
Basically the shifter feels like it would when shifting to first gear from neutral and back.
It even sounds good. (hear it click when shifting)

74 MX250 in a Profab frame
70 AT1 in a Trackmaster frame
72 RT2MX
72 DT2MX
74 MX360

Future rebuilds:
73 AT3
74 YZ80
71 JT1L 60

Please Log in or Create an account to join the conversation.

14 Sep 2020 19:52 14 Sep 2020 20:05 by Rick C..
Rick C.
Collector
Collector
Posts: 945
More
shifting problem #4
I would check this spring ( #10 ) and see if it is all there. Is it weak? RT325 is correct.

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

14 Sep 2020 20:21
MarkT
Site Supporter
Site Supporter
Posts: 8376
More
shifting problem #5
I'm curious if engine is running when trying to shift?

(Mostly because I don't think I could hear anything "click" with an MX360 running! :) )

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250

Please Log in or Create an account to join the conversation.

14 Sep 2020 20:42
apex
Content Contributor
Content Contributor
Posts: 644
More
shifting problem #6
Is the shifter bent inward, and contacting the case cover when shifting up?

Allrighty Then

Please Log in or Create an account to join the conversation.

14 Sep 2020 21:11 14 Sep 2020 21:12 by Rick C..
Rick C.
Collector
Collector
Posts: 945
More
shifting problem #7
Kinda with you all on the , "We NEED Pictures " on this one and more info.
It could be as simple as what Evan said... bent shifter.

Please Log in or Create an account to join the conversation.

16 Sep 2020 12:58
MotoDave0
Sportsman
Sportsman
Posts: 60
More
Topic Author
shifting problem #8
Rick, what exactly do you want pictures of?
The shifter is not bent, and looking at the clutch side of the shifting mechanism that looks fine.
I am going to double check that in a minute. then split the cases.

Mark, Of course the motor isn't running when I was shifting the gears.
The clicking noise was the stopper on the stopper plate.

You know I asked the question on this forum hoping someone may have had this happen.
And was hoping not to split the cases. But looks like I will split the cases and check it out.

Thanks

74 MX250 in a Profab frame
70 AT1 in a Trackmaster frame
72 RT2MX
72 DT2MX
74 MX360

Future rebuilds:
73 AT3
74 YZ80
71 JT1L 60

Please Log in or Create an account to join the conversation.

16 Sep 2020 13:39
MarkT
Site Supporter
Site Supporter
Posts: 8376
More
shifting problem #9
The reason I asked if the engine was running is because Yamaha transmissions don't like to shift unless shafts are spinning ... more difficult the higher the gear you try to shift into....

Rolling the bike while trying to shift gears should work though.

1963 YG1-T, 1965 MG1-T, Allstate 250, 1970 CT1b, 1971 R5, 1973 AT3MX, 1974 TS400L, 1975 RD350, 1976 DT175C, 1976 Husqvarna 250CR, 1981 DT175G, 1988 DT50, 1990 "Super" DT50, 1991 RT180, 2017 XT250
The following user(s) Liked this Post Hammer

Please Log in or Create an account to join the conversation.

28 Sep 2020 23:10
MotoDave0
Sportsman
Sportsman
Posts: 60
More
Topic Author
shifting problem #10
Ok guys.
Problem fixed, here was the issue.
A while back I pulled the crank balancer out of the motor.
I left the bearings in the cases. So needless to say the inner race of the bearing part # 93390-00008-00 BEARING, CYLINDER. #90
worked itself out and bounced around the gears breaking up and jammed the cam shift.
So if you remove the Crank balancer remove every thing.
Lesson learned.
All good now, I am glad I have a 5 gallon bucket of gears.

74 MX250 in a Profab frame
70 AT1 in a Trackmaster frame
72 RT2MX
72 DT2MX
74 MX360

Future rebuilds:
73 AT3
74 YZ80
71 JT1L 60

Please Log in or Create an account to join the conversation.

Moderators: yamadminEnduronutMakotosunDEETVinnieDevinJames Hart