facebook1   youtube1   twitter1   instagram   linkedin1   pinterest1

logosmallNOTICE:  If you are not a free registered member of the site, you will not see the photos in the forum, and you won't be able to access our premium member content. Please consider joining our community!

78 DT400 Scratching sound when clutch engaged

31 May 2020 21:25
FrankieKingpin
Newbie
Newbie
Posts: 3
More
Topic Author
78 DT400 Scratching sound when clutch engaged #1
Hello everyone, new member here.

I purchased a 78 DT400 a few weeks ago in pretty great shape. It really really well when I got it, guy basically did a mini restoration. However, a couple weeks ago I rode it to a local single track park, and when I got to the staging area I noticed a Scratching sound when the engine was running, but it went away when I pulled in the clutch. It still shifts and drives normally, but there is definitely a Scratching sound. It seems to me like something is loose. It doesn't sound like a bearing, like a squealing sound. Overall, it's actually a fairly quiet noise, and again, it only makes a sound when the clutch is engaged, but when I pull the lever it goes away.

Bike had only a few thousand miles on it. And the guy I bought it from mentioned he put heavier clutch springs in it, because stock ones are probe to failure?

I thought it may have been the screws in the clutch basket, but I did not see any evidence of Scratching on the case cover, and inside was very clean and with the oil.

Has anyone experienced a similar noise?

Please Log in or Create an account to join the conversation.

01 Jun 2020 06:11
Gr8uncleal
Site Supporter
Site Supporter
Posts: 2202
More
78 DT400 Scratching sound when clutch engaged #2
Welcome! to the forum.

Are you able to record a short video with audio and post it here? You'll need to upload it to youtube first and then post a link to the youtube clip.

Thanks.

Please Log in or Create an account to join the conversation.

01 Jun 2020 10:54 01 Jun 2020 11:05 by FrankC.
FrankC
Solution Contributor
Solution Contributor
Posts: 1336
More
78 DT400 Scratching sound when clutch engaged #3
Did you look for both thick spacer washers. I believe one behind the clutch hub and one behind the basket. Could also be a clip left off or mangled. At most parts sellers there are exploded parts schematics. Edit, give the basket a good hard wiggle, it has a bronze bearing I believe, no rollers. The clutch discs are clocked I believe the tabs spaced 60 degrees apart I would also check that the rivets holding the ring gear to the basket housing aren't worn and allowing the basket to move independently slightly.

Please Log in or Create an account to join the conversation.

Moderators: yamadminEnduronutMakotosunDEETVinnieDevinJames Hart